Ubuntu Precise packages

From repository:
  1. Add the repositories:
    add-apt-repository "deb precise main"
    add-apt-repository "deb precise main"
  2. Update the packages:
    apt-get update
  3. Install mp3splt and mp3splt-gtk:
    apt-get install libmp3splt0-mp3 libmp3splt0-ogg libmp3splt0-flac libmp3splt-doc libmp3splt-dev mp3splt mp3splt-gtk
You can also go to the mp3splt-project PPA repository page.

libmp3splt0 - main library needed for both mp3splt and mp3splt-gtk

libmp3splt0-mp3 - mp3 plugin
libmp3splt0-ogg - ogg vorbis plugin
libmp3splt0-flac - native FLAC plugin

libmp3splt-dev - development package
libmp3splt-doc - libmp3splt API documentation

mp3splt - command line client

mp3splt-gtk - graphical user interface client

Mp3splt-project do not own the logos or the icons of this page. Please see the icons licenses.